Satellite Messaging Outage
Incident Report for EVERYWHERE Communications
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 03:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2024 - 03:34 UTC
Monitoring
Messages are once again flowing. Messages may be delayed while we work through a backlog of messages
Posted Jul 19, 2024 - 03:12 UTC
Update
SOS messages sent over satellite are being received by our SOS monitoring partner, Garmin Response. However, the messages are not visible in the EVERYWHERE Hub and will not generate multi-channel alerts including SMS or email.
Posted Jul 19, 2024 - 02:32 UTC
Identified
Our satellite partner is experiencing a messaging outage. This outage affects all tracking, text messaging, and emergency messaging over satellite. The EVERYWHERE Hub and Mobile Apps are not affected by this outage. We will monitor and provide updates when available.

Secure inReach and Iridium Edge Solar devices are not affected by this outage.
Posted Jul 18, 2024 - 23:01 UTC
This incident affected: Satellite Messaging.