Satellite messages not being delivered to inReach devices

Incident Report for EVERYWHERE Communications

Resolved

All messages have been delivered. No messages were lost.
Posted Apr 14, 2025 - 13:05 UTC

Identified

We have identified the issue and messages are being delivered. Messages are still processing slowly and we are continuing to troubleshoot.

We will provide an update when all messages have been delivered and messages are processing in real time.
Posted Apr 14, 2025 - 12:04 UTC

Investigating

We are investigating an issue where satellite messages are not being delivered to inReach over satellite.

SOS messages and messages to the app over data are not impacted.
Posted Apr 14, 2025 - 09:48 UTC
This incident affected: Satellite Messaging.